Supported Hypervisors

Unlike the vSZ controller, vSZ-D can only be installed on specific versions of VMware and KVM.

The tables below list the hypervisors and versions on which vSZ and vSZ-D can and cannot be installed.
Table 1. vSZ and vSZ-D supported hypervisors
vSZ vSZ-D
VMware 5.1 Supported from 2.5
VMware 5.5 and later Supported from 3.0 Supported from 3.2
KVM CentOS 6.5 64-bit Supported from 2.5
KVM CentOS 7.0 64-bit Supported from 3.0 Supported from 3.2
Hyper-V Supported from 3.2
Azure Supported from 3.2
GCE Supported from 3.2